Can't update the game


I just wanted to update the game to the newest version, but every time I try I get an error in the Play Store, saying that I don’t have enough free space. I updated a few other apps and got enough free space, so apparently there’s a problem with the app. I erased the Play Store cache, deinstalled the Play Store updates and stuff, but nothing helps.

My device is a Samsung Galaxy S4 International (GT-I9505) with stock firmware.

Any ideas? I want this update!

So long,



Something is surely wrong with the apk. I got ~3GB of free space and still get the error. I also tried to install it manually without the Play Store - still the same.
I can update and install every other app.

That is very strange.

You already tried all the things I was going to mention.
One thing, do you have an SD expansion card in your phone? I think that there was a recent update that re-enabled the ability to “moved to SD card” from the app options.

Can you try to install without an SD in your phone (long shot…but it may effect app cache)?

If you have the old patch still on your device can you try to choose the “move to sd card” option from the app manager?

I tried without the ex. SD card, but still the same. And my phone shares the phone and internal space as one, so I can’t move apps to the internal sd card.
I also uninstalled DQ and tried to re-install. Nothing.

What about you sending me the apk, so I can install it without the Play Store? I just found old versions with google. Also all the alternative app stores just have old versions.
It may be a Play Store Bug, but it should be removed with reinstalling the Store, and it just wasn’t.

P.S. Sorry for my english, I’m from germany^^

Do you use wassapp by chance?

Just doing a quick look on google some users were complaining that the app takes up a ton of ram and prevents them from installing some software updates (don’t know if your issue might be related).

I have tried installing on a Samsung Galaxy S4 and Galaxy S4 mini and both install without an issue.

I will continue to look into this!

I use WhatsApp, yes. Should I pm u my number?

I figured the ram thing and stopped a load of processes and services, so I got ~1,5GB of free ram, but still the same.

Still working on this from our end. We cannot reproduce the issue so it is very hard for us to find a fix.

Allright. If you need more information, just ask. I’ll gladly help.

Can you try to take out your sd card install the game then put your sd card back in?

Sent from my SM-N900T using Tapatalk