Multiple Bugs

Act 4, Floor 196. Frequent bug. Grayish color persists throughout floor.

I sell items and/or enter my item from stashes, and “Undo” is still an option. Completely reverses my last sale, but with no item return. No screenshot.



Hireling at Lv99 has EXP bar occasionally, but corresponds with Heroic Level. Bar is still green.

The Grey looks cooler.

2 Likes

Yeah. Bug nonetheless. :confused:

Hey! Thanks for the bug report! Noted.

1 Like

is this a challenge map or a normal map?

Normal map.

i would like to add as well…

if you get pinned, “pushed-back” or tend to walk onto one corner of the “japanese shrine” thingy on 5th stage Ignis, (if its onto the last end of the ledge), you cant move or you just get stucked into the spot. the only fix would be to restart the map or open another map… i have a rogue with Knightscharge on its MH special, so dashing also wont do anything. i tried equiping the Voute to jump my way out but still wont let me go from that spot. i tried it many time already and the same thing happens… i havent got a printscreen though… next time, i guess i will update this…

So using a skill will put you in this state or only getting “pushed back” by a enemy will do this?

yup, the character gets stucked up and wont budge even a bit.

its like i am trapped on a spot.

Ok.
Just to get a little bit better idea of how to try to reproduce this on my end.

Did you use a skill from the character?

Did an enemy “knockback” hit do this?

My guess is the target had nockback and reflect damage so as his dot or lasting skill such as trap was hitting the target causing him to be nock back through reflect damage

hello! i just got an evident picture of what happened with the post thingy… if you try knightcharging onto the side part where the tip usually points out, it will make you stay there and you cant go so i say it is stucked…


this is one example. i was at floor 373-ish and i got to see one Ignis stage… i first cleared out the stage just to make no waste of map… after clearing it, i went back to this example spot and did a knightscharge onto the post thingy…

it did get stucked and even if i tried using equipment “bomb” to jump out of it, it still wont let me go… my guess is that there must be a void space on that part where my character must have gt stucked…