Mythstone stash

I’m playing on an Nvida shield K1 with Marshmallow update.

Last night I was walking with my tablet and by accident I hit the screen when my mythstone stash was open. I looked and noticed most of the mythstones were in the wrong slots. I clicked on one and it swapped with another. For about 5 seconds I was able to move the mythstones around but it stopped working. I transferred some to my bag and realized there is no way for me to move them back to the mythstone stash.

I tried again today and still can’t seem to move them around in the mythstone stash, and there is no way from me to move them from my bag to the mythstone stash. I have tried with and without a controller and there doesn’t seem to be a way for me to organize my mythstones. The sort feature doesn’t seem to work at all.

Is there anyway that I can transfer the mythstones back to my stash as well as organize them?

1 Like

Hey! Thanks for the bug report.
The only way would be contact the support. I am sure, they will help you:

Thanks, I sent an email.