Stick problems

When I first started playing this on my tablet I was using the on screen stick to and buttons to move and fight. Now every time I try to play it thinks I have a controller. I’ve been into settings and tried to fix it there and no luck. Would like to use the on screen stick and buttons again.

Have you tried setting “Controller HUD” to Off? That should force the game to use non controller UI.

Ahh thanks that fixed it. I don’t know why I missed that.