Forums Updated!


#1

Thanks to our brilliant web engineer, our Forums have finally been updated! We were at version 1.5 and are now at the latest release in 1.7.

To see the new additions, you can check here: https://meta.discourse.org/c/releases

Enjoy :slight_smile:


#2

Love the new look off forms so mobile friendly :slight_smile:


#3

Smashes through wall
http://www.x-entertainment.com/pics/kool1.jpg


#4

Why Google translate can’t work?


#5

Feels more comfortable…


#6

It’s awesomeness! Desktop features on mobile mode, faster scrolling, more zoomed in for comfort and almost feels like an app now. I was wanting an app for this forums but I don’t think there’s a need now.

Long gone the days when you needed to remember how to bold text or italics without desktop mode or using desktop mode to make posts look better. I’ve always dreamed of some form of change like that and here it is.


#7

I am unable to upload pictures since the forum was updated. I have tried to upload from three different devices: iPhone 7, HD Kindle Fire 10", and HD Kindle Fire 8". I have tried using Wi-Fi with 60Mbps download and 5Mbps upload. I have also tried using 4G but my images never load. When I try to post images the post says “uploading” and that it’s 100% but never posts the image. When I try to post an image it only shows “uploading” like it’s a hyper link. My connections are stable and I have waited at least five minutes to allow the image to post. Any solutions?


#8

You using the Silk browser on amazon devices and safari on ios?

Try chrome of firefox? (those are the two I use personally)


#9

Thank you. I will try doing that next time.


#10

The forum’s were already some of the best I’d ever been on, now they’re even besterer than that. Great work!