How to patch 1.63?

How to patch 1.63?

Try to download it from Play Store it will automatically patch… Base only from me… I don’t know other thoughts…

You may have to clear your Google play store “cache”. Instructions here: … ts=4592730

Thanks a lot gonna try this

my dq is still 1.6.0 i’d tried clearing my cache and uninstall-install it but still 1.6.0. . .any idea guys?

Can you tell me what type of device you have and what version of android you have as well.

I have the same problem.

I also tried clearing cache, and uninstalling and reinstalling.

My client still shows 1.6.0.

Phone model: Samsung Galaxy Note GT-N7000B
Android version: 4.1.2

Hmmm that’s the original Galaxy note…I’m running a note 3 but I am not having those issues. What country is your play store based out of?

coby kyros mid 7065, I’m from Philippines. please find a way to fix it. thanks

Could you check the app details/info on the phone? Don’t look at the version number in game that is currently bugged and reads “1.6.0” by mistake.

Thanks sir, already 1.6.3