Mythstones bug

As i was farming, I decided to put up a Mythstone Affix to add to my Exp gain, and surprisingly, the amount of my Mythstone doesn’t change. So I try to use different mythstones, and it doesn’t deduct also.

  • I restarted the game multiple time but still the same.

  • The amount only changes when i convert or salvage and also when i pick up another mythstone.


Lucky, lol

1 Like

I thought so, i try many times but still the same amount

Do not abuse though

It’s official. This game hates me. :sweat_smile::laughing::sweat_smile::laughing: wouldn’t mind an error like this once in a while. LoL. :innocent::dizzy_face:


If you’re talking about the 99 viewable on the stack with out tapping on it that number caps there but you can still see the actual number of crystals/MS you have by tapping on the stack

Sir, for example, I have 1 mythstone which is for EXP gain, then i use it, the amount of the mythstone is still 1.

Then you should probably stop using the modded client :stuck_out_tongue:

Sir Griffin how can i private message you? I think i know what causes this,

Im not using any ? Im using the latest version from the playstore.


No i’m not, i want fairness for all of us,

1 Like